Issues Connecting to Server

Discussion in 'Technical Support' started by Incariuz, Oct 4, 2012.

  1. Incariuz

    Incariuz Member

    Joined:
    Oct 4, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    So me and 2 friends decided we wanted to play some red alert together, and came across this server to play on. Both my friends run on windows 7, and had difficulties connecting on the server. It started off with them showing the server as XWIS.net, even after using the .bat file to install server settings. After a bit of work, I realized it hadn't updated their hosts file correctly with the new IP. I altered their host files to match mine, and it resolved the issue for one of them, changing their server details to PvPGN, so we can now play together, but my other friend is still unable to connect to us, and still shows as XWIS.net.

    I'm not sure if the following may be another cause of the issue, but my friend that can't get on, is unable to create an account, as she see's no box when reaching the 2nd part for choosing a nickname. I created an account for her to just login with, however, I don't know if the accounts are tied to individual pc's or what.

    I'm not sure what other details might be essential for resolving this, but if any are needed, let me know. Aside from that, if anyone has any ideas on something else that could be done, even if requiring manual alterations to files, allowing specific port access, or anything, please gimme a heads up.
     
  2. Incariuz

    Incariuz Member

    Joined:
    Oct 4, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Disregard the above message, it appears the game installation was corrupt, causing issues with the internet files for the game.
     
Draft saved Draft deleted
Loading...
Similar Threads - Issues Connecting Server
  1. d33
    Replies:
    3
    Views:
    1,346